Migration are stuck in a 'Submitted' or 'Queued' status.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 7 days ago. Jul 11, 2018 - 18:57 PDT
Monitoring
Our team has investigated this problem and has remediated the issue.
Posted 7 days ago. Jul 11, 2018 - 17:16 PDT
Investigating
Our team is currently investigating an issue with migrations being stuck in a "Submitted" or "Queued" status.
Posted 7 days ago. Jul 11, 2018 - 15:35 PDT
This incident affected: MigrationWiz.