Migration are stuck in a 'Submitted' status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 14, 2018 - 14:59 PDT
Monitoring
Our Operations team is monitoring the situation with migration being stuck in a 'Submitted' status. They are increasing the capacity of our servers as needed. During this time, your migration might be listed in this status for up to an hour.
Posted 11 months ago. Mar 09, 2018 - 19:42 PST