Unable to generate project statistics email
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 23, 2018 - 16:03 PDT
Investigating
The project statistics in MigrationWiz are not being sent out. Our Development is assigned and investigating. We will provide an update as readily available.
Posted 11 months ago. Mar 22, 2018 - 23:02 PDT