Migrations are stuck in a 'Submitted' status.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 18, 2017 - 11:17 PST
Monitoring
Our development team has fixed the issue, we do however have a backlog of migrations to work through, you should see your migrations progress over the next hour.
Posted 5 months ago. Dec 17, 2017 - 20:26 PST
Update
Investigating - Our development team continues to investigate the issue that is causing migrations to be stuck in a 'Submitted' status. No ETA at this time.
Posted 5 months ago. Dec 17, 2017 - 19:12 PST
Investigating
Our development team is investigating an issue that is causing migrations to be stuck in a 'Submitted' status.
Posted 5 months ago. Dec 17, 2017 - 17:25 PST