We are currently experiencing an issue with OneDrive Document migrations appearing to be stuck in submitted status.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 26, 2018 - 14:35 PST
Investigating
Our Development team is currently investigating an issue where OneDrive Document migrations are not able to start migrating. Existing OneDrive migrations do not appear to be affected. Once an update is available, the status will be updated.
Posted 10 months ago. Feb 26, 2018 - 11:50 PST