Pre-Stage Migrations are Migrating Calendar Items
Incident Report for BitTitan
Resolved
This issue has been resolved. Pre-Stage migrations are now operational. Thank you for your patience.
Posted about 2 months ago. May 28, 2018 - 05:20 PDT
Identified
Our developers have identified the issue causing non-mail item types to migrate during a pre-stage migration, and are developing a fix to resolve the issue. We will update this as soon as that fix is deployed.
Posted about 2 months ago. May 27, 2018 - 10:54 PDT
Investigating
We've identified an issue where Pre-Stage migrations are migrating more than just Mail item types. If you wish to submit a migration for only migrating mail item types, please use a Full Migration Pass while deselecting all other item types except mail before submitting. To filter by date in a Full Migration, please use the date filtering found in Edit Project > Advanced Options.
Posted about 2 months ago. May 27, 2018 - 06:54 PDT
This incident affected: MigrationWiz.