Unable to perform Lotus Notes migrations at this time
Incident Report for BitTitan
Resolved
The issue is resolved.
Posted Apr 26, 2017 - 11:31 PDT
Update
Our development team is investigating an issue that is affecting the ability to perform Lotus Notes migration.
The migrations will fail with the error message, "One or more errors occurred. Action: GetFullItems. Item type: Mail. Lotus Extractor Id: bt-XXXXXX. Cause: All objects must be from the same session".

The issue causing the previous error message, "Object reference not set to an instance of an object. Action: GetAllItems", has been mitigated.
Posted Apr 25, 2017 - 10:00 PDT
Investigating
Our development team is investigating an issue that is affecting the ability to perform Lotus Notes migration. The migrations will fail with the error message "Object reference not set to an instance of an object. Action: GetAllItems".
Posted Apr 21, 2017 - 17:08 PDT