Unable to start a migration in MigrationWiz
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 08, 2017 - 13:33 PST
Investigating
Our development team is investigating an issue which is preventing the ability to start a migration.
Posted 3 months ago. Dec 08, 2017 - 12:33 PST