Unable to perform a Google mailbox migration
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2018 - 17:59 PDT
Investigating
Google mailbox migrations are currently failing with the error "Value cannot be null. Parameter name: collection". This issue is being actively investigated by our Development team and we are hopeful that functionalility will be restored shortly. We will provide an update in an hour regarding the status of the investigation.
Posted 4 months ago. Jun 07, 2018 - 17:07 PDT
This incident affected: MigrationWiz.