MSPComplete - Unable to apply User Migration Bundles.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 04, 2018 - 13:59 PST
Investigating
Our team is investigating the issue that is causing the application of User Migration Bundles to be stuck in a "Processing" state.
Posted 9 days ago. Dec 04, 2018 - 13:15 PST
This incident affected: MSPComplete and MigrationWiz.