Unable to access Migrationwiz projects.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 07, 2017 - 13:12 PST
Investigating
Our development engineers are currently investigating an issue where MigrationWiz projects are inaccessible.
At this time there is not an estimated time for resolution. An update will be provided as soon as possible.
Posted 11 months ago. Dec 07, 2017 - 12:44 PST