We are experiencing an issue with our Australian Data Center which is causing items to be stuck in either Submitted or Queued Status.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted Apr 25, 2017 - 16:58 PDT
Investigating
Our Ops/development teams are currently investigating the issue. This issue is affecting new migration projects being submitted for migration utilizing the Australian Data Center. At this time there is no estimated time to resolution.
Posted Apr 25, 2017 - 06:55 PDT