Migrations are stuck in a 'Submitted' status
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 09, 2018 - 18:11 PST
Monitoring
Our Operations team was able to increase the available capacity of our migrations servers and migrations are now able to start. We will continue to monitor this situation to make sure server capacity remains healthy.
Posted 8 months ago. Mar 09, 2018 - 13:57 PST
Update
The investigation is still on going. At this time, there is no ETA on when this problem will be resolved. We will provide another update in one hour regarding the status of the outage.
Posted 8 months ago. Mar 09, 2018 - 13:16 PST
Update
Our Operations team is currently investigating an issue which is causing migrations to be stuck in a 'Submitted' status. An update will be provided in one hour regarding the status of this outage.
Posted 8 months ago. Mar 09, 2018 - 12:11 PST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Mar 09, 2018 - 12:09 PST