We are experiencing an issue with Device Management Agent (DMA) processing tasks slowly.
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 04, 2018 - 17:10 PDT
Investigating
Our team is investigating an issue that is preventing the download of the DeploymentPro module for the Device Management Agent (DMA). Users are reporting 403 Forbidden or 503 Service Unavailable errors at various intervals during the use of DMA/DeploymentPro. At this time, there is no estimated time to resolution. An update will be provided as soon as one is available.
Posted 2 months ago. Oct 04, 2018 - 10:12 PDT
This incident affected: DeploymentPro.