Unable to start a migration in MigrationWiz
Incident Report for BitTitan
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 06, 2017 - 16:46 PST
Investigating
Our development team is investigating an issue that is preventing the ability to a start migrations. This problem is affecting the ability to click on the 'Start' button in the migration project.
Posted 5 months ago. Dec 06, 2017 - 16:23 PST